Unchecking "prompt user to complete" does not save

Environment

Discourse Version: 2.7.0.beta7

Plugin Commit: f05d859

Other Plugins
discourse-bcc
discourse-calendar
discourse-canned-replies
discourse-checklist
discourse-custom-wizard
discourse-data-explorer
discourse-events
discourse-docs
discourse-locations
discourse-merge-users
discourse-solved
discourse-spoiler-alert
discourse-subscriptions
discourse-zoom
docker_manager
procourse-static-pages
styleguide

Steps to Reproduce

Edit a wizard that has the “Prompt” checkbox selected. Click the checkbox to unselect it. Click the “Save” button. Re-enter the editing interface for the same wizard. See that the checkbox is still selected and has not been cleared as desired.

Example

N/A

Linking to the admin dashboard of a private community’s Discourse instance is not something I’m authorized to do.

Logs

1 Like

@Ryan_Hyer
I’ve tried to reproduce it on latest tests-passed branch of discourse and latest version of the plugin with no luck.

Can you update everything to latest and try?

1 Like