Map link not appearing on some posts

Map link not appearing on some posts
0

Plugin

locations

Steps to Reproduce

On this post there is no map link, whereas on this post and this one there are map links, any suggestions regarding debugging this?

Cross posted from GitHub.

Example

On this post there is no map link adjacent to the location

Logs

Happy to provide logs if you can suggest the best way to get them for this issue

Strangely the location is now working, but I haven’t done anything other that re-adding it to the post?!

hm actually, I might keep this open for now and see if I can repro it. Thanks for the update.

1 Like

When I first tried to edit the post to re-add the location to get the map link working I used this address from OSM:

Thornbridge Outdoors, Monsal Trail, Great Longstone CP, Derbyshire Dales, Derbyshire, East Midlands, England, DE45 1NZ, United Kingdom

And at that point I recall that it was resolving to an area, could an update to OSM have solved the issue?

Now it resolves to a building and the other change is that I search for it using the address from here:

https://www.thornbridgeoutdoors.co.uk/contact-bookings/

1 Like

@angus can we mark this one as solved?

@Eli Yes, haven’t be able to repro this