Can't create direct messages with multilingual plugin enabled

Environment

Discourse Version: 2.7.0.beta1

Plugin Commit: 118ea893725f61ea76c62f207a82310194b2edcd

Other Plugins
discourse-calendar
discourse-solved
docker_manager
styleguide

Steps to Reproduce

Install the Multilingual Plugin, and enable it as well as “Content languages enabled” it in the settings.

As a non admin/moderator user, click on “New Message” to create a new DM and try to send a DM to someone.
When you click on “Message” to send it, you’ll see the error:

You must include at least 1 content_languages tag.

Example

Logs

1 Like

Will take a look at this a little later in the week

@kay0u This one should be resolved now. Thanks for reporting and your patience :slight_smile:

1 Like

I can confirm, it’s fixed now! Thank you for your time

1 Like